<!doctype html>                                                                                                                             <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->                                                                                                                                <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->                                                                                                                                <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

    <head>
        <meta charset="utf-8">
		        <meta http-equiv="X-UA-Compatible" content="IE=edge">

                <meta name="HandheldFriendly" content="True">
        <meta name="MobileOptimized" content="320">
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="pingback" href="http://www.nodawaynews.com/xmlrpc.php">

                <title>Squaw Creek refuge sets fall events &#8211; Nodaway News</title>
<link rel="alternate" type="application/rss+xml" title="Nodaway News &raquo; Feed" href="http://www.nodawaynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nodaway News &raquo; Comments Feed" href="http://www.nodawaynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nodaway News &raquo; Squaw Creek refuge sets fall events Comments Feed" href="http://www.nodawaynews.com/squaw-creek-refuge-sets-fall-events/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.nodawaynews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-css'  href='http://www.nodawaynews.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nodawaynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.nodawaynews.com/wp-content/themes/master/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-widgets-css'  href='http://www.nodawaynews.com/wp-content/themes/master/library/framework/awesome-builder/widgets/css/c5ab-widgets.css' type='text/css' media='all' />
<style id='c5ab-widgets-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='c5ab-font-awesome-css'  href='http://www.nodawaynews.com/wp-content/themes/master/library/framework/awesome-builder/widgets/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-flexslider-css'  href='http://www.nodawaynews.com/wp-content/themes/master/library/framework/awesome-builder/widgets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-animate-css'  href='http://www.nodawaynews.com/wp-content/themes/master/library/framework/awesome-builder/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-heading_font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-body_font-css'  href='http://fonts.googleapis.com/css?family=Lora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-stylesheet-css'  href='http://www.nodawaynews.com/wp-content/themes/master/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.nodawaynews.com/wp-content/themes/master/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.nodawaynews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://www.nodawaynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nodawaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nodawaynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DESE announces MAP results' href='http://www.nodawaynews.com/dese-announces-map-results/' />

<link rel="canonical" href="http://www.nodawaynews.com/squaw-creek-refuge-sets-fall-events/" />
<link rel='shortlink' href='http://www.nodawaynews.com/?p=1800' />
<link rel="alternate" type="application/json+oembed" href="http://www.nodawaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nodawaynews.com%2Fsquaw-creek-refuge-sets-fall-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nodawaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nodawaynews.com%2Fsquaw-creek-refuge-sets-fall-events%2F&#038;format=xml" />

<style>
	.c5ab-col-base{
		display: block;
				float: left;	
				
		box-sizing: border-box;
		min-height:1px;
	}
	[data-animation-name]{
		opacity: 0;
		visibility: hidden;
	}
	.showme{
		opacity: 1;
		visibility: visible;
	}
	.c5ab-dark-mode {
		color: white;
	}
	.c5ab-align-center{
		text-align:center;
	}
	.c5ab-align-center iframe,
	.c5ab-align-center img,
	.c5ab-align-center .wp-video{
		margin: auto;
	}
	
	.c5ab-section-common{
		position: relative;
		display: block;
	}
	.c5ab-have-videobackground{
		overflow: hidden;
	}
	.c5ab-have-videobackground > .c5ab-row,
	.c5ab-have-videobackground > .entry-content{
		position: relative;
		z-index: 1;
	}
	.c5ab-center-content{
		display: block;
		margin: auto;
		position: relative;
	}
	img{
		max-width:100%;
		height: auto;
	}
	.c5ab-col-lg-1 { width: 8.33333333333%; }
		.c5ab-col-lg-2 { width: 16.6666666667%; }
		.c5ab-col-lg-3 { width: 25%; }
		.c5ab-col-lg-4 { width: 33.3333333333%; }
		.c5ab-col-lg-5 { width: 41.6666666667%; }
		.c5ab-col-lg-6 { width: 50%; }
		.c5ab-col-lg-7 { width: 58.3333333333%; }
		.c5ab-col-lg-8 { width: 66.6666666667%; }
		.c5ab-col-lg-9 { width: 75%; }
		.c5ab-col-lg-10 { width: 83.3333333333%; }
		.c5ab-col-lg-11 { width: 91.6666666667%; }
		.c5ab-col-lg-12 { width: 100%; }
			
		@media (max-width:1024px){
	
	.c5ab-tablet-FALSE, .c5ab-tablet-off{
		display: none !important; 	
	}
	.c5ab-col-md-1 { width: 8.33333333333%; }
		.c5ab-col-md-2 { width: 16.6666666667%; }
		.c5ab-col-md-3 { width: 25%; }
		.c5ab-col-md-4 { width: 33.3333333333%; }
		.c5ab-col-md-5 { width: 41.6666666667%; }
		.c5ab-col-md-6 { width: 50%; }
		.c5ab-col-md-7 { width: 58.3333333333%; }
		.c5ab-col-md-8 { width: 66.6666666667%; }
		.c5ab-col-md-9 { width: 75%; }
		.c5ab-col-md-10 { width: 83.3333333333%; }
		.c5ab-col-md-11 { width: 91.6666666667%; }
		.c5ab-col-md-12 { width: 100%; }
			}
		
		
	@media (max-width:480px){
	.c5ab-tablet-FALSE, .c5ab-mobile-FALSE, .c5ab-tablet-off, .c5ab-mobile-off{
		display: none !important;	
	}
	.c5ab-mobile-TRUE,  .c5ab-mobile-on{
		display: block !important;	
	}
		
		.c5ab-col-sm-1 { width: 8.33333333333%; }
			.c5ab-col-sm-2 { width: 16.6666666667%; }
			.c5ab-col-sm-3 { width: 25%; }
			.c5ab-col-sm-4 { width: 33.3333333333%; }
			.c5ab-col-sm-5 { width: 41.6666666667%; }
			.c5ab-col-sm-6 { width: 50%; }
			.c5ab-col-sm-7 { width: 58.3333333333%; }
			.c5ab-col-sm-8 { width: 66.6666666667%; }
			.c5ab-col-sm-9 { width: 75%; }
			.c5ab-col-sm-10 { width: 83.3333333333%; }
			.c5ab-col-sm-11 { width: 91.6666666667%; }
			.c5ab-col-sm-12 { width: 100%; }
				}
		
	/*h1.entry-title {
    display: none;
}*/
a:link {
color:#740202;
}
a:visited {
color:#740202;
}
.footer .widget h3.title {
    border-color:#740202;
}
.footer .widget h3.widget-title {
    border-color:#740202;
}
.c5-contact-form input.submit {
    background-color:#740202;
}
}	
</style>				<style id="c5-custom-css">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</style>
				            </head>
	<script type="text/javascript" language="javascript">
jQuery(function() {
jQuery("a[href*='http://']:not([href*='"+location.hostname.replace("www.","")+"'])").each(function() {
jQuery(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
}).addClass('externalLink');
});
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70671652-6', 'auto');
  ga('send', 'pageview');

</script>
    <body class="single single-post postid-1800 single-format-standard c5-body-class c5-scheme-light ">
		        <div id="fb-root"></div>
        
        <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id))
                    return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>



        <div class="c5-main-body-wrap  clearfix">
        	        <div class="c5-header-mobile-side clearfix">
            <span class="fa fa-close c5-close-side"></span>
            <div class="clearfix"></div>
            <div class=" header-search" ><form method="get" action="http://www.nodawaynews.com"><input type="text" name="s" value="" placeholder="Search our website" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>            <div class="clearfix"></div>
            <nav role="navigation" class="navigation-shortcode responsive-off light list top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-3"><a href="http://www.nodawaynews.com/category/this-weeks-news/"  class=" " ><span class="fa fa-none "></span><span>This Week&#8217;s News</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-4"><a href="http://www.nodawaynews.com/category/sports/"  class=" " ><span class="fa fa-none "></span><span>Sports</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-5"><a href="http://www.nodawaynews.com/category/features/"  class=" " ><span class="fa fa-none "></span><span>Features</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-6"><a href="http://www.nodawaynews.com/category/schools/"  class=" " ><span class="fa fa-none "></span><span>Schools</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-16"><a href="http://www.nodawaynews.com/category/its-happening/"  class=" " ><span class=" "></span><span>It&#8217;s Happening</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-15"><a href="http://www.nodawaynews.com/category/births/"  class=" " ><span class=" "></span><span>Births</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-7"><a href="http://www.nodawaynews.com/category/deaths/"  class=" " ><span class="fa fa-none "></span><span>Deaths</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-8"><a href="http://www.nodawaynews.com/category/classfieds/"  class=" " ><span class="fa fa-none "></span><span>Classifieds</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-10"><a href="http://www.nodawaynews.com/category/about-us/"  class=" " ><span class="fa fa-none "></span><span>About Us</span></a></li>
</ul></nav>            <div class="clearfix"></div>
            <div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="https://www.facebook.com/NodawayNews/" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="https://twitter.com/nodawaynews" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-pinterest-square" href="https://www.pinterest.com/nodawaynews" target="_blank" title="Pinterest"></a></div><div class="single_social_icon"><a class=" fa fa-camera-retro" href="https://www.instagram.com/nodawaynews/" target="_blank" title="Instagram"></a></div></div>
            <div class="clearfix"></div>
        </div>
                    <div class="c5-container-controller">


                <span class="c5-close-button"></span>

                
        <header class="c5-header-mobile clearfix">
            <div class="main-row">
                <div class="c5-left" ><a class="clearfix c5-orignial-logo c5-logo"  style="margin-top:15px" href="http://www.nodawaynews.com" rel="nofollow"><img alt="Logo" src="http://www.nodawaynews.com/wp-content/uploads/2016/05/NNL-Header-365x149.jpg" srcset="http://www.nodawaynews.com/wp-content/uploads/2016/05/NNL-Header-365x149.jpg 1x, http://www.nodawaynews.com/wp-content/uploads/2016/05/NNL-Header.jpg 2x" /></a></div>

                <div class="c5-right">
                    <span class="fa fa-list"></span>
                </div>
                <div class="clearfix"></div>
            </div>

            <div class="c5-center header-ad-content clearfix" >
                <a href="http://www.nwmcell.com/" target="_blank" onClick="ga('send', 'event', 'Top Banner', 'Click', 'NW Cell');"><img src="/wp-content/uploads/2016/09/nwcellwebsitebanner.jpg" style="margin-top:40px"></a>            </div>
        </header>
                <header class="header header-style-1 " role="banner">
                    <div id="header-top-bar">
            <div class="c5-main-width-wrap clearfix">
                <div class="c5-left" >
                    <p class="c5-today"><span class="fa fa-calendar"></span>October 14, 2016</p>                </div>

                <div class="c5-right" >
                    <div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="https://www.facebook.com/NodawayNews/" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="https://twitter.com/nodawaynews" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-pinterest-square" href="https://www.pinterest.com/nodawaynews" target="_blank" title="Pinterest"></a></div><div class="single_social_icon"><a class=" fa fa-camera-retro" href="https://www.instagram.com/nodawaynews/" target="_blank" title="Instagram"></a></div></div>
                </div>
            </div>
        </div>
                    <div class="header-logo-wrap clearfix">
                <div  class="inner-header c5-main-width-wrap clearfix">
                    <div class="c5-logo-wrap clearfix">
                        <div class="c5-left" ><a class="clearfix c5-orignial-logo c5-logo"  style="margin-top:15px" href="http://www.nodawaynews.com" rel="nofollow"><img alt="Logo" src="http://www.nodawaynews.com/wp-content/uploads/2016/05/NNL-Header-365x149.jpg" srcset="http://www.nodawaynews.com/wp-content/uploads/2016/05/NNL-Header-365x149.jpg 1x, http://www.nodawaynews.com/wp-content/uploads/2016/05/NNL-Header.jpg 2x" /></a></div>
                        <div class="c5-right header-ad-content" >
                            <a href="http://www.nwmcell.com/" target="_blank" onClick="ga('send', 'event', 'Top Banner', 'Click', 'NW Cell');"><img src="/wp-content/uploads/2016/09/nwcellwebsitebanner.jpg" style="margin-top:40px"></a>                        </div>

                    </div>
                </div>
            </div>
            <div  class="inner-header-menu menu-header">
                <div class="c5-main-width-wrap clearfix">
                    <div class="c5-left" >
                        <nav role="navigation" class="navigation-shortcode responsive-on light default top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-1" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-3"><a href="http://www.nodawaynews.com/category/this-weeks-news/"  class=" " ><span class="fa fa-none "></span><span>This Week&#8217;s News</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-4"><a href="http://www.nodawaynews.com/category/sports/"  class=" " ><span class="fa fa-none "></span><span>Sports</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-5"><a href="http://www.nodawaynews.com/category/features/"  class=" " ><span class="fa fa-none "></span><span>Features</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-6"><a href="http://www.nodawaynews.com/category/schools/"  class=" " ><span class="fa fa-none "></span><span>Schools</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-16"><a href="http://www.nodawaynews.com/category/its-happening/"  class=" " ><span class=" "></span><span>It&#8217;s Happening</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-15"><a href="http://www.nodawaynews.com/category/births/"  class=" " ><span class=" "></span><span>Births</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-7"><a href="http://www.nodawaynews.com/category/deaths/"  class=" " ><span class="fa fa-none "></span><span>Deaths</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-8"><a href="http://www.nodawaynews.com/category/classfieds/"  class=" " ><span class="fa fa-none "></span><span>Classifieds</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-10"><a href="http://www.nodawaynews.com/category/about-us/"  class=" " ><span class="fa fa-none "></span><span>About Us</span></a></li>
</ul></nav>                    </div>
                    <div class="c5-right header-search" ><form method="get" action="http://www.nodawaynews.com"><input type="text" name="s" value="" placeholder="Search our website" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>                    <div class="clearfix"></div>
                                    </div>
            </div>
        </header>
                        
                        <div class="c5-article-cover  clearfix">

            <div class="c5-main-width-wrap ">
                <style>.c5-article-cover .c5-main-content-area { margin-top: 30px; }</style>                <div class="row">
                    <div class="c5-middle-control clearfix">
                                                <div class="c5-main-content-area c5-single-content clearfix">
                            <div class="c5-white-box  clearfix">
                                                                    <header class="c5-padding clearfix">
                                        <h1 class="entry-title">Squaw Creek refuge sets fall events</h1>

                                        <ul class="c5_meta_data  clearfix"><li class="c5-meta-li-category clearfix"><a href="http://www.nodawaynews.com/category/its-happening/" class="c5-meta-cat category-16"><span class="fa fa-tag"></span>It's Happening</a></li><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2016-10-14"><span class="fa fa-calendar-o"></span>October 14, 2016, 24 mins ago</time></li></ul>                                    </header>
                                                                                    </div>

                    </div>
                    <div class="c5-single-content c5-sidebar-wrap clearfix"></div>                </div>
            </div>

        </div>
    </div>
    
    <div id="inner-content" class="article-layout_2 c5-page-right clearfix">
        <div class="c5-main-width-wrap c5-main-page-wrap-sidebar c5-sidebar-active c5-page-right  clearfix"><div class="row"><div class="c5-middle-control clearfix"><div class="c5-main-content-area c5-single-content clearfix"><div id="main" class=" clearfix" role="main">

                            <article id="post-1800" class=" clearfix post-1800 post type-post status-publish format-standard hentry category-its-happening" role="article" itemscope itemtype="http://schema.org/BlogPosting">
            <section class="entry-content c5-article-content  clearfix" itemprop="articleBody">

            	<div class="c5-main-width-wrap">
                					<div class="c5-white-box layout-2 c5-margin clearfix">
                    <div class="c5-top-article clearfix">


                    </div>
                    <div class="clearfix"></div>
                                        <div class="c5-padding clearfix">
                                        <div class="clearfix"></div>


                    <p class="p1">From Saturday, October 15 to Sunday, December 4, the Squaw Creek National Wildlife Refuge visitor contact station/refuge headquarters office will be open seven days a week. Hours on Monday through Friday are<span class="Apple-converted-space">  </span>7:30 am to 4 pm. Saturday and Sunday the office will be open from 10 am to 4 pm.</p>
<p class="p1">The fall migration weekends will open with the annual family day event from 9 am to 1:30 pm, Saturday, October 15.</p>
<p class="p1">National wildlife refuges are great places to observe and learn about wildlife, explore different habitats and connect with nature. Family Day is a free event geared toward inviting families out onto the refuge to explore the hiking trails and auto tour route.</p>
<p class="p1">Join refuge staff, partners and volunteers on bird walks and guided nature hikes to listen for birds and learn about the unique geology and history of the Loess Hills. Visit outside stations along the auto tour route to learn about local native wildlife such as monarch butterflies, reptiles and amphibians. Visitors can dipnet in a wetland, visit a bird banding station, see the tools of wildlife management, learn about waterfowl hunting and so much more. Take a drive around the refuge to observe migratory birds at staffed spotting scope stations around the 10-mile auto tour route.</p>
<p class="p1">At the contact station, visitors can view nature and wildlife exhibits and watch a 13-minute refuge orientation video. The 10-mile auto tour route and foot trails are open daily from sunrise to sunset for hiking, nature photography, wildlife observation and to enjoy of the great outdoors.</p>
<p class="p1">The guided fall discovery hikes are held at 10 am every Saturday through November 26. Trail lengths are no longer than 1.5 miles and difficulty varies from easy to moderately strenuous. Meet at the refuge headquarters, bring plenty of water to drink and dress appropriately for the weather.</p>
<p class="p1">A volunteer work day will be from 9 am to 4 pm, Saturday, October 29. Join refuge staff and volunteers in various conservation projects such as wildflower seed collection, monarch tagging, trails work and other refuge improvement projects. Bring a sack lunch, dress appropriately for the weather and wear sturdy footwear. Protective gear and water will be provided.</p>
<p class="p1">The 38th annual Eagle Days event<span class="Apple-converted-space">  </span>will be December 3 and 4.</p>
					<div class="clearfix"></div>
                    </div>



                    <!-- Navigation -->

                    					</div>
					</div>
                </section>
				 </article>

				 <div class="c5-main-width-wrap">
                <footer class="article-footer">
                	<div class="c5-social-sidebar c5-white-box c5-padding c5-margin clearfix"><h3   class=" c5ab-title-VEkgk   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-share-alt"></span><span class="text ">Share this article</span></span></h3><div class="row"><div class="col-xs-3"><a class="c5-social facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nodawaynews.com%2Fsquaw-creek-refuge-sets-fall-events%2F"><span class="fa fa-facebook"></span></a></div><div class="col-xs-3"><a class="c5-social twitter" href="http://twitter.com/share?text=Squaw Creek refuge sets fall events"><span class="fa fa-twitter"></span></a></div><div class="col-xs-3"><a class="c5-social google" href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nodawaynews.com%2Fsquaw-creek-refuge-sets-fall-events%2F"><span class="fa fa-google-plus"></span></a></div><div class="col-xs-3"><a class="c5-social linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nodawaynews.com%2Fsquaw-creek-refuge-sets-fall-events%2F&title=Squaw Creek refuge sets fall events&summary=From Saturday, October 15 to Sunday, December 4, the Squaw Creek National Wildlife Refuge visitor contact station/refuge headquarters office will be open seven days a week. Hours on Monday through Friday are  7:30 am to 4 pm. Saturday and Sunday the office will be open from 10 am to 4 pm. The "><span class="fa fa-linkedin"></span></a></div></div></div><div class="clearfix"></div><div class="c5-next-prev-wrap c5-margin-bottom clearfix"><div class="row"><div class="col-sm-6 prev">			<p class="fa fa-long-arrow-left"></p><br/>
		  <a href="http://www.nodawaynews.com/dese-announces-map-results/">DESE announces MAP results</a>
		</div><div class="col-sm-6 next"></div></div></div>                </footer>

                <div class="c5-facebook-comments c5-white-box c5-padding c5-margin clearfix"><h3   class=" c5ab-title-BQERe   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-facebook"></span><span class="text ">Facebook Comments</span></span></h3>    	<div class="fb-comments" data-href="http://www.nodawaynews.com/squaw-creek-refuge-sets-fall-events/" data-width="720" data-num-posts="5" data-colorscheme="light"></div></div>
    	
           </div>

           

        
    
</div>
</div>        <div id="sidebar-sidebar" class="c5-single-content c5-sidebar-wrap clearfix">
            <div id="search-2" class="widget c5_al_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.nodawaynews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>		<div id="recent-posts-2" class="widget c5_al_widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.nodawaynews.com/squaw-creek-refuge-sets-fall-events/">Squaw Creek refuge sets fall events</a>
						</li>
					<li>
				<a href="http://www.nodawaynews.com/dese-announces-map-results/">DESE announces MAP results</a>
						</li>
					<li>
				<a href="http://www.nodawaynews.com/strike-up-the-band-jefferson-concentrates-on-concert-band/">Strike up the Band! Jefferson concentrates on concert band</a>
						</li>
					<li>
				<a href="http://www.nodawaynews.com/museum-hosts-paranormal-program/">Museum hosts paranormal program</a>
						</li>
					<li>
				<a href="http://www.nodawaynews.com/humane-society-hosts-annual-fall-supper/">Humane Society hosts annual fall supper</a>
						</li>
				</ul>
		</div>		<div id="ads-widget-5" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.clarindahealth.com" target="_blank"><img src="http://www.nodaway.amplifieddigitalstl.net/wp/wp-content/uploads/2016/08/CRH.jpg"></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="ads-widget-6" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.fmnodway.com" target="_blank"><img src="http://www.nodaway.amplifieddigitalstl.net/wp/wp-content/uploads/2016/08/New-Farmers-Mutual.jpg"></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="archives-2" class="widget c5_al_widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.nodawaynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.nodawaynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.nodawaynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.nodawaynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.nodawaynews.com/2016/05/'>May 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget c5_al_widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-10"><a href="http://www.nodawaynews.com/category/about-us/" >About Us</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.nodawaynews.com/category/births/" >Births</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.nodawaynews.com/category/classfieds/" >Classifieds</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.nodawaynews.com/category/commentary/" >Commentary</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.nodawaynews.com/category/deaths/" >Deaths</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.nodawaynews.com/category/faqs/" >FAQs</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.nodawaynews.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.nodawaynews.com/category/its-happening/" >It&#039;s Happening</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.nodawaynews.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.nodawaynews.com/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.nodawaynews.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.nodawaynews.com/category/this-weeks-news/" >This Week&#039;s News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.nodawaynews.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div>        </div>
        </div></div></div></div>
<footer class="footer " role="contentinfo">
			<div class="footer-main  ">
			<div class="c5-content-dark c5-main-width-wrap">
				<div class="row"><div class="col-sm-4"><div id="text-2" class="widget c5_al_widget widget_text"><h3 class="widget-title">Forms</h3>			<div class="textwidget"><ul style="padding-left:45px">
<li><a href="/birth-announcement/" style="color:#fff">Birth Announcement</a></li>
<li><a href="/anniversary-announcement" style="color:#fff">Anniversary Announcement</a></lI>
<li><a href="/death-notice/" style="color:#fff">Death Notice</a></li>
<li><a href="/engagement-announcement" style="color:#fff">Engagement Announcement</a></li>
</ul></div>
		</div></div><div class="col-sm-4"></div><div class="col-sm-4"><div id="contact_form-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-contact_form-widget "><h3   class=" c5ab-title-DKtNM   normal title  clearfix"><span  class="text-wrap"><span class="text ">Contact Us</span></span></h3><form class="c5-contact-form large clearfix" method="post" action="http://www.nodawaynews.com"><div class="row"><div class="col-md-6"><input type="text" name="name" class="form-name element-block"  placeholder="Name" size="20" /></div><div class="col-md-6"><input type="text" name="email" class="form-email element-block" placeholder="Email" size="20" /></div></div><textarea  placeholder="Your message ..." name="message" class=" form-message element-block  " tabindex="4" aria-required="true"></textarea><input name="submit" class="submit form-submit c5-form-submit" type="submit" value="Send"><input type="hidden" name="recieve_email" class="recieve_email" value="bjohnson@nodawaynews.com" /><div class="clearfix"></div><div class="message_contact_true alert alert-success"><p>Your Message was sent, Thank you.</p></div><div class="message_contact_false alert alert-warning"><p>Your Message was not sent, Please try again.</p></div></form></div></div></div><div class="clearfix"></div>			</div>
		</div>
		<div class="footer-bar clearfix"><div class=" c5-main-width-wrap"><div class="c5-center"><div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="https://www.facebook.com/NodawayNews/" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="https://twitter.com/nodawaynews" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-pinterest-square" href="https://www.pinterest.com/nodawaynews" target="_blank" title="Pinterest"></a></div><div class="single_social_icon"><a class=" fa fa-camera-retro" href="https://www.instagram.com/nodawaynews/" target="_blank" title="Instagram"></a></div></div>
<div class="c5-copyrights">2016 - Nodaway News. All Rights Reserved. Designed &amp; Developed by <a href="http://amplifieddigitalstl.com">Amplified Digtial STL</a></div></div><div class="clearfix"></div></div></div>	<style>

	.footer .footer-main{
		background: #2a2a2a;
	}

	</style>
</footer>


</div>
</div>


<p id="gotop"><span class="fa fa-sort-asc"></span></p>
<!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><script type='text/javascript' src='http://www.nodawaynews.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.nodawaynews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var c5_ajax_var = {"url":"http:\/\/www.nodawaynews.com\/wp-admin\/admin-ajax.php","nonce":"aea0ac8be3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/c5ab-widgets.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/framework/awesome-builder/js/c5ab-front.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.nodawaynews.com\/wp-admin\/admin-ajax.php","nonce":"aea0ac8be3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/js/libs/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/js/libs/jquery.webticker.min.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/js/libs/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/js/libs/tiptip.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-content/themes/master/library/js/libs/sidebarEffects.js'></script>
<script type='text/javascript' src='http://www.nodawaynews.com/wp-includes/js/wp-embed.min.js'></script>
	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
			    	        });
	    </script>
	    	    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
	    	
	        });
	    </script>
	        <!-- this page took 0.235612154007 Seconds to load, Caution if you are using a caching plugin so this won't be an actual data - generated by Crystal WordPress Theme-->
    </body>

</html>
